12d Panning Issue

Any questions regarding the practice version are asked and answered here.
Post Reply
Matt Higgs
Posts: 3
Joined: Fri May 01, 2020 12:32 pm
Location: Melbourne, Victoria

12d Panning Issue

Post by Matt Higgs » Fri May 15, 2020 9:00 am

Hi all,


https://imgur.com/a/M0wLEJn

Started work at a new site and the survey manager took my tablet, wiped all my existing settings and placed new 12d files. So quite a few things changed on my 12d, but one thing I cant figure out is this issue with panning, see attached screenshot, basically you cant pan the screen at all. So, when you click the little hand to pan, the following commands come up.

Pressing 'D' for dynamic seems to alter between panning and not panning, but this is cumbersome working in the field and prefer not to have it. Does anyone know where this setting originated from and how I can get rid of it entirely? All the people I work with say they haven't seen this in 12d previous.


Thanks.

Bruce Robert Grice
Posts: 131
Joined: Fri Oct 23, 2009 12:29 pm

Re: 12d Panning Issue

Post by Bruce Robert Grice » Fri May 15, 2020 10:02 am

I think you can set the pan to start in dynamic mode with the environmental variable

Zoom pan dynamic tick box default not tick
if ticked, dynamic pan is the default for the pan options.
Env variable and full documentation: see ZOOM_PAN_DYNAMIC_4D

pg 716 and Pg 8755 of the manual

Matt Higgs
Posts: 3
Joined: Fri May 01, 2020 12:32 pm
Location: Melbourne, Victoria

Re: 12d Panning Issue

Post by Matt Higgs » Sat May 16, 2020 12:09 pm

Thanks for the reply.

Can you be more specific how I find that setting, what do you mean 'Zoom Pan Dynamic Tick Box'? I cant see it in the 12d field settings.

Cheers...

Bruce Robert Grice
Posts: 131
Joined: Fri Oct 23, 2009 12:29 pm

Re: 12d Panning Issue

Post by Bruce Robert Grice » Sat May 16, 2020 2:42 pm

We have it set in the ENV_config.4d file
20200516_Edit_Environment_Configurations_144143.jpg
20200516_Edit_Environment_Configurations_144143.jpg (179.11 KiB) Viewed 108 times
But can be set in the ENV.4d file as well.

i don't think it is the project settings anywhere.

Thanks
Bruce

Matt Higgs
Posts: 3
Joined: Fri May 01, 2020 12:32 pm
Location: Melbourne, Victoria

Re: 12d Panning Issue

Post by Matt Higgs » Thu May 21, 2020 7:28 am

Thanks for that. I tried that and it seemed to work. I also hadn't set the registry file to the correct path when the folder opens on start-up. So now that option is still apparent on the screen, but it starts automatically in dynamic mode.

Post Reply